<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Quickest Ever Trans-Atlantic Route Launches From Manchester Airport - About Manchester</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.aboutmanchester.co.uk/xmlrpc.php" />
    <meta property="og:image" content="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res.jpg" /><link rel="icon" type="image/png" href="https://aboutmanchester.co.uk/wp-content/uploads/2017/04/Favicon-16x16.png">
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Quickest Ever Trans-Atlantic Route Launches From Manchester Airport - About Manchester" />
<meta property="og:description" content="Manchester Airport has revealed its quickest ever trans-Atlantic route will launch later this year. Direct flights to Halifax, Nova Scotia in Canada, will start in June with WestJet, which will start operating from the Northern gateway for the first time. The service will cross the Atlantic in just more than six hours on the way &hellip;" />
<meta property="og:url" content="https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/" />
<meta property="og:site_name" content="About Manchester" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2020-01-19T10:16:35+00:00" />
<meta property="og:image" content="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res.jpg" />
<meta property="og:image:secure_url" content="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Manchester Airport has revealed its quickest ever trans-Atlantic route will launch later this year. Direct flights to Halifax, Nova Scotia in Canada, will start in June with WestJet, which will start operating from the Northern gateway for the first time. The service will cross the Atlantic in just more than six hours on the way [&hellip;]" />
<meta name="twitter:title" content="Quickest Ever Trans-Atlantic Route Launches From Manchester Airport - About Manchester" />
<meta name="twitter:image" content="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://aboutmanchester.co.uk/#website","url":"https://aboutmanchester.co.uk/","name":"About Manchester","publisher":{"@id":"https://aboutmanchester.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://aboutmanchester.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/#webpage","url":"https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/","inLanguage":"en-GB","name":"Quickest Ever Trans-Atlantic Route Launches From Manchester Airport - About Manchester","isPartOf":{"@id":"https://aboutmanchester.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/#primaryimage","url":"https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res.jpg","caption":"Peggy's Cove lighthouse at sunset with dramatic clouds and a surf."},"primaryImageOfPage":{"@id":"https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/#primaryimage"},"datePublished":"2020-01-19T10:16:35+00:00","dateModified":"2020-01-19T10:16:35+00:00"},{"@type":"Article","@id":"https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/#article","isPartOf":{"@id":"https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/#webpage"},"author":{"@id":"https://aboutmanchester.co.uk/author/nigel-barlow/#author","name":"Nigel Barlow"},"publisher":{"@id":"https://aboutmanchester.co.uk/#organization"},"headline":"Quickest Ever Trans-Atlantic Route Launches From Manchester Airport","datePublished":"2020-01-19T10:16:35+00:00","dateModified":"2020-01-19T10:16:35+00:00","commentCount":0,"mainEntityOfPage":"https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/#webpage","image":{"@id":"https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/#primaryimage"},"articleSection":"Travel"},{"@type":"Person","@id":"https://aboutmanchester.co.uk/author/nigel-barlow/#author","name":"Nigel Barlow","image":{"@type":"ImageObject","@id":"https://aboutmanchester.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/f4576d0616e26293a12f7e29950766b2?s=96&d=mm&r=g","caption":"Nigel Barlow"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.aboutmanchester.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="About Manchester &raquo; Feed" href="https://aboutmanchester.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="About Manchester &raquo; Comments Feed" href="https://aboutmanchester.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="About Manchester &raquo; Quickest Ever Trans-Atlantic Route Launches From Manchester Airport Comments Feed" href="https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aboutmanchester.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://www.aboutmanchester.co.uk/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.aboutmanchester.co.uk/wp-content/plugins/td-multi-purpose/style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://www.aboutmanchester.co.uk/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.aboutmanchester.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.aboutmanchester.co.uk/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.aboutmanchester.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.aboutmanchester.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://aboutmanchester.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aboutmanchester.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aboutmanchester.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://aboutmanchester.co.uk/?p=70830' />
<link rel="alternate" type="application/json+oembed" href="https://aboutmanchester.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faboutmanchester.co.uk%2Fquickest-ever-trans-atlantic-route-launches-from-manchester-airport%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aboutmanchester.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faboutmanchester.co.uk%2Fquickest-ever-trans-atlantic-route-launches-from-manchester-airport%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42206637-31', 'auto');
  ga('send', 'pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8346559351636103",
    enable_page_level_ads: true
  });
</script>		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
			<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.aboutmanchester.co.uk\/wp-admin\/","wpRestNonce":"19bc2ade8b","wpRestUrl":"https:\/\/aboutmanchester.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.aboutmanchester.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://aboutmanchester.co.uk/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://aboutmanchester.co.uk/category/travel/",
                                "name": "Travel"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/",
                                "name": "Quickest Ever Trans-Atlantic Route Launches From Manchester Airport"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-70830 single-format-standard quickest-ever-trans-atlantic-route-launches-from-manchester-airport global-block-template-9 td-magazine single_template_2 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aboutmcr/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aboutmcr" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/aboutmcr" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UChWJvyQgKEzd6vY0aAPwYEw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' data-src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-80 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-144"><a href="https://aboutmanchester.co.uk">Home</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-540"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54686"><a href="https://aboutmanchester.co.uk/category/featured/">Featured</a></li>
	<li id="menu-item-63427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63427"><a href="https://aboutmanchester.co.uk/latest/">Latest<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-54685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54685"><a href="https://aboutmanchester.co.uk/category/latest/greater-manchester-news/">Greater Manchester News</a></li>
		<li id="menu-item-54684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54684"><a href="https://aboutmanchester.co.uk/category/latest/crime/">Crime</a></li>
	</ul>
</li>
	<li id="menu-item-25893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25893"><a href="https://aboutmanchester.co.uk/category/whats-on/">Whats On</a></li>
	<li id="menu-item-25894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25894"><a href="https://aboutmanchester.co.uk/category/business/">Business</a></li>
	<li id="menu-item-25890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25890"><a href="https://aboutmanchester.co.uk/category/home-and-leisure/">Lifestyle</a></li>
	<li id="menu-item-25892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25892"><a href="https://aboutmanchester.co.uk/category/sport/">Sport</a></li>
	<li id="menu-item-63729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63729"><a href="https://aboutmanchester.co.uk/category/property/">Property</a></li>
	<li id="menu-item-63615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63615"><a href="https://aboutmanchester.co.uk/category/science-and-technology/">Science and Tech</a></li>
	<li id="menu-item-63728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63728"><a href="https://aboutmanchester.co.uk/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159"><a href="https://aboutmanchester.co.uk/about-us/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28519"><a href="https://aboutmanchester.co.uk/about-us/">About Us</a></li>
	<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37969"><a href="https://aboutmanchester.co.uk/collaborate/">Collaborate</a></li>
	<li id="menu-item-25900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25900"><a href="https://aboutmanchester.co.uk/media-pack/">Media Pack</a></li>
	<li id="menu-item-28520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28520"><a href="https://aboutmanchester.co.uk/make-a-contribution/">Make a contribution</a></li>
</ul>
</li>
<li id="menu-item-37975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37975"><a href="https://aboutmanchester.co.uk/media-pack/">Media Pack</a></li>
<li id="menu-item-50839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50839"><a href="https://aboutmanchester.co.uk/guest-posts/">Guest Posts</a></li>
<li id="menu-item-44542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44542"><a href="https://aboutmanchester.co.uk/contact-page/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://aboutmanchester.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://aboutmanchester.co.uk/">
				<img src="https://aboutmanchester.co.uk/wp-content/uploads/2019/03/about-man-logo-strapline-2.png" alt="About Manchester" title="About Manchester"/>
				<span class="td-visual-hidden">About Manchester</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://aboutmanchester.co.uk/">
			<img src="https://aboutmanchester.co.uk/wp-content/uploads/2019/03/about-man-logo-strapline-2.png" alt="About Manchester" title="About Manchester"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://aboutmanchester.co.uk/">
			<img src="https://aboutmanchester.co.uk/wp-content/uploads/2019/03/about-man-logo-strapline-2.png" alt="About Manchester" title="About Manchester"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-144"><a href="https://aboutmanchester.co.uk">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-540"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54686"><a href="https://aboutmanchester.co.uk/category/featured/">Featured</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-63427"><a href="https://aboutmanchester.co.uk/latest/">Latest</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54685"><a href="https://aboutmanchester.co.uk/category/latest/greater-manchester-news/">Greater Manchester News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54684"><a href="https://aboutmanchester.co.uk/category/latest/crime/">Crime</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25893"><a href="https://aboutmanchester.co.uk/category/whats-on/">Whats On</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25894"><a href="https://aboutmanchester.co.uk/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25890"><a href="https://aboutmanchester.co.uk/category/home-and-leisure/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25892"><a href="https://aboutmanchester.co.uk/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63729"><a href="https://aboutmanchester.co.uk/category/property/">Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63615"><a href="https://aboutmanchester.co.uk/category/science-and-technology/">Science and Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63728"><a href="https://aboutmanchester.co.uk/category/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-159"><a href="https://aboutmanchester.co.uk/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28519"><a href="https://aboutmanchester.co.uk/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37969"><a href="https://aboutmanchester.co.uk/collaborate/">Collaborate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25900"><a href="https://aboutmanchester.co.uk/media-pack/">Media Pack</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28520"><a href="https://aboutmanchester.co.uk/make-a-contribution/">Make a contribution</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37975"><a href="https://aboutmanchester.co.uk/media-pack/">Media Pack</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50839"><a href="https://aboutmanchester.co.uk/guest-posts/">Guest Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44542"><a href="https://aboutmanchester.co.uk/contact-page/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://aboutmanchester.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-70830" class="post-70830 post type-post status-publish format-standard has-post-thumbnail hentry category-travel" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://aboutmanchester.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Travel" class="entry-crumb" href="https://aboutmanchester.co.uk/category/travel/">Travel</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Quickest Ever Trans-Atlantic Route Launches From Manchester Airport</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://aboutmanchester.co.uk/category/travel/">Travel</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Quickest Ever Trans-Atlantic Route Launches From Manchester Airport</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://aboutmanchester.co.uk/author/nigel-barlow/">Nigel Barlow</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T10:16:35+00:00" >January 19, 2020</time></span>                                                                <div class="td-post-comments"><a href="https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_uid_1_5e24daca47004" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Faboutmanchester.co.uk%2Fquickest-ever-trans-atlantic-route-launches-from-manchester-airport%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Quickest+Ever+Trans-Atlantic+Route+Launches+From+Manchester+Airport&url=https%3A%2F%2Faboutmanchester.co.uk%2Fquickest-ever-trans-atlantic-route-launches-from-manchester-airport%2F&via=aboutmcr" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/&amp;media=https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res.jpg&description=Quickest+Ever+Trans-Atlantic+Route+Launches+From+Manchester+Airport" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Quickest Ever Trans-Atlantic Route Launches From Manchester Airport %0A%0A https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5e24daca47004">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res.jpg" data-caption="Peggy&#039;s Cove lighthouse at sunset with dramatic clouds and a surf."><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res-696x464.jpg" srcset="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res-696x464.jpg 696w, https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res-285x190.jpg 285w, https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res-768x512.jpg 768w, https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res-1024x683.jpg 1024w, https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res-1068x712.jpg 1068w, https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res-630x420.jpg 630w, https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res.jpg 1500w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Peggy's Cove Lighthouse"/></a><figcaption class="wp-caption-text">Peggy's Cove lighthouse at sunset with dramatic clouds and a surf.</figcaption></figure></div>
            <p>Manchester Airport has revealed its quickest ever trans-Atlantic route will launch later this year.</p>
<p>Direct flights to Halifax, Nova Scotia in Canada, will start in June with WestJet, which will start operating from the Northern gateway for the first time.</p>
<p>The service will cross the Atlantic in just more than six hours on the way to Halifax, and five hours on the return.</p>
<p>It will be Manchester Airport’s shortest long-haul route and is the latest addition to its departure board, with services to Dhaka, Sylhet, Shanghai and Boston already announced for this year.</p>
<p>Halifax is the capital of the Canadian province of Nova Scotia and is a major economic centre with a large concentration of government and private sector companies.</p>
<p>The route will enable passengers to connect onto a wide range of services to other Canadian destinations, such as Ottawa, Calgary and Edmonton.</p>
<p>Andrew Cowan, CEO of Manchester Airport, said:</p>
<p>“This will be the fifth long haul route to launch at Manchester Airport in 2020, underlining the role we play in giving people and businesses across the North direct access to key tourist destinations and economic hubs.</p>
<p>“North America is a hugely popular market for the 22m people living and working in our catchment area and I am sure this service to Halifax will be welcomed by leisure and business passengers alike.</p>
<p>“We look forward to welcoming WestJet to Manchester Airport and supporting their growth here in the years ahead. It is an exciting time to start flying from Manchester, with our £1bn investment underway and customers set to enjoy the benefits of our new state-of-the-art facilities later this year.”</p>
<p>Halifax&#8217;s tourism industry showcases Nova Scotia&#8217;s culture, scenery and coastline. There are several museums and art galleries in downtown Halifax.</p>
<p>Halifax has numerous National Historic Sites, most notably Citadel Hill (Fort George). Just outside the urban area, the iconic Peggys Cove is internationally recognised and receives more than 600,000 visitors a year. Downtown Halifax is home to many small shops and larger malls, and is a major shopping area. The area is home to approximately 200 restaurants and bars, offering a wide array of world cuisines. There are also more than 60 sidewalk cafes that open in the summer months. The nightlife is made up of bars and small music venues as well as Casino Nova Scotia, a large facility built partially over the water.</p>
<p>WestJet already has several routes to the UK but this is the airline’s first at Manchester Airport. Together with WestJet&#8217;s regional airlines, WestJet Encore and WestJet Link, the airline offers scheduled services to more than 110 destinations in North America, Central America, the Caribbean and Europe and to more than 250 destinations in over 20 countries through its airline partnerships.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_5e24daca4a186" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Faboutmanchester.co.uk%2Fquickest-ever-trans-atlantic-route-launches-from-manchester-airport%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Quickest+Ever+Trans-Atlantic+Route+Launches+From+Manchester+Airport&url=https%3A%2F%2Faboutmanchester.co.uk%2Fquickest-ever-trans-atlantic-route-launches-from-manchester-airport%2F&via=aboutmcr" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/&amp;media=https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res.jpg&description=Quickest+Ever+Trans-Atlantic+Route+Launches+From+Manchester+Airport" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Quickest Ever Trans-Atlantic Route Launches From Manchester Airport %0A%0A https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5e24daca4a186">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://aboutmanchester.co.uk/burnham-in-metro-mayors-plea-for-hs2/">Burnham in Metro Mayors plea for HS2</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://aboutmanchester.co.uk/greater-manchester-tech-hub-of-the-uk/">Greater Manchester: Tech Hub of the UK</a></div></div></div>            <div class="author-box-wrap"><a href="https://aboutmanchester.co.uk/author/nigel-barlow/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f4576d0616e26293a12f7e29950766b2?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' data-src="https://secure.gravatar.com/avatar/f4576d0616e26293a12f7e29950766b2?s=96&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f4576d0616e26293a12f7e29950766b2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f4576d0616e26293a12f7e29950766b2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://aboutmanchester.co.uk/author/nigel-barlow/">Nigel Barlow</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nigel Barlow"></span><meta itemprop="datePublished" content="2020-01-19T10:16:35+00:00"><meta itemprop="dateModified" content="2020-01-19T10:16:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://aboutmanchester.co.uk/wp-content/uploads/2019/03/about-man-logo-strapline-2.png"></span><meta itemprop="name" content="About Manchester"></span><meta itemprop="headline " content="Quickest Ever Trans-Atlantic Route Launches From Manchester Airport"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Halifax-2-low-res.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="1000"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e24daca4c8ba_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5e24daca4c8ba" ><script>var block_td_uid_4_5e24daca4c8ba = new tdBlock();
block_td_uid_4_5e24daca4c8ba.id = "td_uid_4_5e24daca4c8ba";
block_td_uid_4_5e24daca4c8ba.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e24daca4c8ba_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e24daca4c8ba_rand","tdc_css_class_style":"td_uid_4_5e24daca4c8ba_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":70830,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_4_5e24daca4c8ba.td_column_number = "3";
block_td_uid_4_5e24daca4c8ba.block_type = "td_block_related_posts";
block_td_uid_4_5e24daca4c8ba.post_count = "6";
block_td_uid_4_5e24daca4c8ba.found_posts = "306";
block_td_uid_4_5e24daca4c8ba.header_color = "";
block_td_uid_4_5e24daca4c8ba.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e24daca4c8ba.max_num_pages = "51";
tdBlocksArray.push(block_td_uid_4_5e24daca4c8ba);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e24daca4e833" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e24daca4c8ba" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e24daca4e884" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e24daca4c8ba" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e24daca4c8ba class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://aboutmanchester.co.uk/oldest-known-city-view-of-venice-discovered/" rel="bookmark" title="Oldest known city view of Venice discovered"><img width="218" height="150" class="entry-thumb" src="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/venice-image-001-218x150.jpg" srcset="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/venice-image-001-218x150.jpg 218w, https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/venice-image-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oldest known city view of Venice discovered"/></a></div>                <a href="https://aboutmanchester.co.uk/category/travel/" class="td-post-category">Travel</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://aboutmanchester.co.uk/oldest-known-city-view-of-venice-discovered/" rel="bookmark" title="Oldest known city view of Venice discovered">Oldest known city view of Venice discovered</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://aboutmanchester.co.uk/manchesters-hotel-pipeline-stronger-than-ever/" rel="bookmark" title="Manchester’s hotel pipeline stronger than ever"><img width="218" height="150" class="entry-thumb" src="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Manchester-218x150.jpeg" srcset="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Manchester-218x150.jpeg 218w, https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/Manchester-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manchester’s hotel pipeline stronger than ever"/></a></div>                <a href="https://aboutmanchester.co.uk/category/travel/" class="td-post-category">Travel</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://aboutmanchester.co.uk/manchesters-hotel-pipeline-stronger-than-ever/" rel="bookmark" title="Manchester’s hotel pipeline stronger than ever">Manchester’s hotel pipeline stronger than ever</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://aboutmanchester.co.uk/visit-lapland-bring-the-northern-lights-to-manchester/" rel="bookmark" title="Visit Lapland bring the Northern Lights to Manchester"><img width="218" height="150" class="entry-thumb" src="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/aurora-photographer-lapland-218x150.jpg" srcset="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/aurora-photographer-lapland-218x150.jpg 218w, https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/aurora-photographer-lapland-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Visit Lapland bring the Northern Lights to Manchester"/></a></div>                <a href="https://aboutmanchester.co.uk/category/travel/" class="td-post-category">Travel</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://aboutmanchester.co.uk/visit-lapland-bring-the-northern-lights-to-manchester/" rel="bookmark" title="Visit Lapland bring the Northern Lights to Manchester">Visit Lapland bring the Northern Lights to Manchester</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://aboutmanchester.co.uk/ba-offers-european-flights-for-just-40-each-way/" rel="bookmark" title="BA offers European flights for just £40 each way"><img width="218" height="150" class="entry-thumb" src="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/britishairways_216862043133548_thumb-218x150.jpg" srcset="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/britishairways_216862043133548_thumb-218x150.jpg 218w, https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/britishairways_216862043133548_thumb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BA offers European flights for just £40 each way"/></a></div>                <a href="https://aboutmanchester.co.uk/category/travel/" class="td-post-category">Travel</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://aboutmanchester.co.uk/ba-offers-european-flights-for-just-40-each-way/" rel="bookmark" title="BA offers European flights for just £40 each way">BA offers European flights for just £40 each way</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://aboutmanchester.co.uk/qatar-airways-to-welcome-award-winning-qsuite-to-manchester-airport/" rel="bookmark" title="Qatar Airways To Welcome Award-Winning QSuite To Manchester Airport"><img width="218" height="150" class="entry-thumb" src="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/qatarairways-218x150.jpeg" srcset="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/qatarairways-218x150.jpeg 218w, https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/qatarairways-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Qatar Airways To Welcome Award-Winning QSuite To Manchester Airport"/></a></div>                <a href="https://aboutmanchester.co.uk/category/travel/" class="td-post-category">Travel</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://aboutmanchester.co.uk/qatar-airways-to-welcome-award-winning-qsuite-to-manchester-airport/" rel="bookmark" title="Qatar Airways To Welcome Award-Winning QSuite To Manchester Airport">Qatar Airways To Welcome Award-Winning QSuite To Manchester Airport</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://aboutmanchester.co.uk/february-half-term-getaways-with-jet2holidays-from-manchester-airport/" rel="bookmark" title="February half-term getaways with Jet2holidays from Manchester Airport"><img width="218" height="150" class="entry-thumb" src="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/majorca-header-218x150.png" srcset="https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/majorca-header-218x150.png 218w, https://www.aboutmanchester.co.uk/wp-content/uploads/2020/01/majorca-header-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="February half-term getaways with Jet2holidays from Manchester Airport"/></a></div>                <a href="https://aboutmanchester.co.uk/category/travel/" class="td-post-category">Travel</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://aboutmanchester.co.uk/february-half-term-getaways-with-jet2holidays-from-manchester-airport/" rel="bookmark" title="February half-term getaways with Jet2holidays from Manchester Airport">February half-term getaways with Jet2holidays from Manchester Airport</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e24daca4c8ba" data-td_block_id="td_uid_4_5e24daca4c8ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e24daca4c8ba" data-td_block_id="td_uid_4_5e24daca4c8ba"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.aboutmanchester.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70830' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a61e4fe5c5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5e24daca593b9_rand td-social-style4 td-social-colored td-pb-border-top td_block_template_9"><h4 class="td-block-title"><span class="td-pulldown-size">Follow us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,069</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/aboutmcr"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">227</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/aboutmcr#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">29,845</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/aboutmcr"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com//channel/UChWJvyQgKEzd6vY0aAPwYEw"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block -->		<aside class="td_block_template_9 widget widget_recent_entries">		<h4 class="td-block-title"><span>Latest Posts</span></h4>		<ul>
											<li>
					<a href="https://aboutmanchester.co.uk/chancellors-position-on-eu-alignment-grossly-negligent-manufacturing-union-warns/">Chancellor’s position on EU alignment &#8216;grossly negligent&#8217;, manufacturing union warns</a>
									</li>
											<li>
					<a href="https://aboutmanchester.co.uk/28-year-old-women-dies-in-airport-relief-road-head-on-smash/">28 year old women dies in Airport Relief Road head on smash</a>
									</li>
											<li>
					<a href="https://aboutmanchester.co.uk/70849-2/">Man arrested after police recovered a 10 inch knife in Wigan</a>
									</li>
											<li>
					<a href="https://aboutmanchester.co.uk/greater-manchester-tech-hub-of-the-uk/">Greater Manchester: Tech Hub of the UK</a>
									</li>
											<li>
					<a href="https://aboutmanchester.co.uk/quickest-ever-trans-atlantic-route-launches-from-manchester-airport/">Quickest Ever Trans-Atlantic Route Launches From Manchester Airport</a>
									</li>
											<li>
					<a href="https://aboutmanchester.co.uk/burnham-in-metro-mayors-plea-for-hs2/">Burnham in Metro Mayors plea for HS2</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Guest Posts</span></h4>			<div class="textwidget"><p>If you would like to contribute to About Manchester, <a href="mailto:ben@outreachpro.co.uk">contact us here</a>.</p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://aboutmanchester.co.uk/"><img class="td-retina-data" src="https://aboutmanchester.co.uk/wp-content/uploads/2017/04/Logo-272x90.png" data-retina="https://aboutmanchester.co.uk/wp-content/uploads/2017/04/Logo-544x180.png" alt="About Manchester" title="About Manchester" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>News, features, interviews, sport, reviews. All that's happening in Greater Manchester.
<br>
<b>CONTACT:</b> 
<b><a style="text-decoration:underline;" href="mailto:ben@outreachpro.co.uk">Guest Post Enquiries</a></b>
<br>
<b><a style="text-decoration:underline;" href="mailto:nigel@aboutmanchester.co.uk">General Email</a></b> 
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aboutmcr/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aboutmcr" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/aboutmcr" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UChWJvyQgKEzd6vY0aAPwYEw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-50840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-50840"><a href="https://aboutmanchester.co.uk/guest-posts/">Guest Posts</a></li>
<li id="menu-item-28518" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28518"><a href="https://aboutmanchester.co.uk/make-a-contribution/">Make a contribution</a></li>
<li id="menu-item-25903" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25903"><a href="https://aboutmanchester.co.uk/media-pack/">Media Pack</a></li>
<li id="menu-item-25974" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25974"><a href="https://aboutmanchester.co.uk/feed/">RSS</a></li>
<li id="menu-item-25906" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25906"><a href="https://aboutmanchester.co.uk/about-us/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Made in Manchester                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://aboutmanchester.co.uk/worst-holiday-nightmare-no-wifi/" rel="bookmark" title="Worst holiday nightmare? No WiFi">Worst holiday nightmare? No WiFi</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://aboutmanchester.co.uk/category/travel/" class="td-post-category">Travel</a>                                                                            </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://aboutmanchester.co.uk/prepare-for-a-high-flying-immersive-journey-through-our-cornish-mining-past/" rel="bookmark" title="Prepare for a high-flying immersive journey through our Cornish mining past">Prepare for a high-flying immersive journey through our Cornish mining past</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://aboutmanchester.co.uk/category/travel/" class="td-post-category">Travel</a>                                                                            </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://aboutmanchester.co.uk/rabbies-injects-green-initiatives-in-manchester/" rel="bookmark" title="Rabbie’s injects green initiatives in Manchester">Rabbie’s injects green initiatives in Manchester</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://aboutmanchester.co.uk/category/travel/" class="td-post-category">Travel</a>                                                                            </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5e24daca8a962
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-tab-color .vc_tta-title-text:hover, .vc_active .vc_tta-title-text { color: #ffda00; }
.footer-email-wrap { color: #000000; }
</style>

<script type='text/javascript' src='https://www.aboutmanchester.co.uk/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.2.0.1'></script>
<script type='text/javascript' src='https://www.aboutmanchester.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.aboutmanchester.co.uk/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.aboutmanchester.co.uk/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script async="async" type='text/javascript' src='https://www.aboutmanchester.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.aboutmanchester.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.aboutmanchester.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e24daca8ad6f"></textarea>
						<div id="td_live_css_uid_1_5e24daca8ad6f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e24daca8ad6f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e24daca8ad6f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>